Issues previewing some video file formats
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 29, 2019 - 12:18 AEST
Monitoring
Fix has been applied to the South East Asia and Europe regions. Oceania is coming up now...
Posted 24 days ago. Aug 29, 2019 - 12:11 AEST
Update
The fix has been applied to the US West transcoding servers.
Posted 24 days ago. Aug 29, 2019 - 12:00 AEST
Identified
We've identified an issue that is causing previews for certain video file formats to fail. We are currently applying a fix...
Posted 24 days ago. Aug 29, 2019 - 11:54 AEST
This incident affected: Oceania (Oceania Transcoding Servers), South East Asia (South East Asia Transcoding Servers), USA West (USA West Transcoding Servers), and Europe (Europe Transcoding Servers).