Delays completing uploads to the Europe file server region
Incident Report for Digital Pigeon
Resolved
This issue has been resolved. Unfortunately any uploads that still appear to be stuck at 100% will need to be restarted. It should be sufficient to just re-add any files that have not transitioned to the completed state.
Posted 21 days ago. Feb 01, 2019 - 20:23 AEDT
Update
Switching your accounts 'Default File Server Region' under 'Manage' -> 'Accounts' -> 'Defaults' to 'USA West'
servers provides a temporary work-around for the issue.
Posted 21 days ago. Feb 01, 2019 - 19:49 AEDT
Investigating
We are investigating reports of significant delays in completing uploads of small files (less than 50MB) to the Europe File Server region. Initial indications are that the uploads will eventually complete. Larger file upload do not seem to be effected.
Posted 21 days ago. Feb 01, 2019 - 19:46 AEDT
This incident affected: Europe (Europe File Servers).