API response errors

Incident Report for Digital Pigeon

Resolved

This incident has been resolved.
Posted Oct 31, 2023 - 20:46 MDT

Monitoring

We have identified and mitigated the issue and are currently monitoring the situation.
Posted Oct 31, 2023 - 10:37 MDT

Investigating

We are currently investigating an issue affecting the ability to load upload details.
Posted Oct 31, 2023 - 09:36 MDT
This incident affected: Application and API Servers.