Australian file servers incorrectly marked as 'Deceptive' by Google
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 16:46 AEDT
Monitoring
We have now been delisted by Google, we're still monitoring the situation but warnings have ceased.
Posted Feb 22, 2022 - 15:27 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 13:39 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 13:35 AEDT
Investigating
Attempted access to files on Oceana servers are currently being blocked by Google chrome and incorrectly flagged as ‘phishing’ which is not the case. We are investigating with google and working on mitigation now. It is safe to use the 'visit website' under the 'More Details' section.

Current workarounds right now are:
- Upload to another region (ie US West)
- Enable 'Cloudfront Optimized Routes Downloads' in settings if possible
Posted Feb 22, 2022 - 13:35 AEDT
This incident affected: Oceania (Oceania File Servers) and Application and API Servers.