Upload issues using the desktop app

Incident Report for Digital Pigeon

Resolved

Desktop app upload issues have been resolved, re-starting the desktop app may be required. Our apologies for the inconvenience...
Posted Aug 28, 2017 - 02:44 MDT

Investigating

We're looking into reports of users experiencing errors trying to upload with the desktop app. The browser based app appears unaffected...
Posted Aug 28, 2017 - 01:48 MDT