Issues generating previews and zip files in the Oceania region
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 06:17 AEDT
Monitoring
Amazon AWS is reporting the restoration of services in it's Sydney data center after a major issue with a component that controls the data center networking layer.

The file task backlog has been processed and all our system seem to be functioning as expected. We are continuing to monitor while Amazon AWS holds their incident open.

Please revert any temporary changes you made to your accounts default file server region as a result of this incident. To switch regions head to 'Manage' -> 'Account' -> 'Defaults', select your desired region then click 'Save Changes'. Note that this change only applies to new uploads.
Posted Jan 23, 2020 - 19:00 AEDT
Update
Amazon AWS has provided a brief update indicating that they expect the issue to be resolved within the next 2 hours.

The Oceania Digital Pigeon file processing servers are still operating but at a reduced capacity which is causing delays processing previews, zip, etc.
Posted Jan 23, 2020 - 16:00 AEDT
Identified
Our hosting provider Amazon AWS is reporting wide spread issues with the Oceania (Sydney) data center which are affecting file related tasks like Previews, Zip files, etc. We are monitoring the incident with Amazon AWS (https://status.aws.amazon.com/) and will keep this incident updated as we get more info.

In the mean time we recommend temporarily switching to the 'USA (West)' or 'S.E. Asia (Singapore)' file server regions which are unaffected.

To switch regions head to 'Manage' -> 'Account' -> 'Defaults', select your desired region then click 'Save Changes'. Note that this change only applies to new uploads.
Posted Jan 23, 2020 - 14:43 AEDT
This incident affected: Oceania (Oceania File Servers, Oceania Transcoding Servers, Oceania Data Center).