We are investigating issues accessing the app

Incident Report for Digital Pigeon

Resolved

We are closing the incident as the app has been stable for the last hour.
Posted Oct 16, 2020 - 12:00 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 10:57 MDT

Update

The app is responding again. We are continuing to investigating the potential root cause of the issue.
Posted Oct 16, 2020 - 10:40 MDT

Investigating

We are currently investigating this issue.
Posted Oct 16, 2020 - 10:22 MDT
This incident affected: Application and API Servers.