Sporadic service currently unavailable errors

Incident Report for Digital Pigeon

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 16:33 MDT

Monitoring

A cache server had issues. A restart fixed the problem. Everything seems to be back to normal. Watching for the next 15 minutes to verify.
Posted Jul 08, 2025 - 16:17 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2025 - 16:15 MDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 16:14 MDT

Investigating

We are investigating this issue.
Posted Jul 08, 2025 - 16:14 MDT
This incident affected: Application and API Servers.