Digital Pigeon impacted by AWS outage
Incident Report for Digital Pigeon
Resolved
Amazon AWS has confirmed that the underlying network issues have been resolved.
Posted Feb 10, 2017 - 15:13 AEDT
Monitoring
The Digital Pigeon app infrastructure is partially restored and the app is responding again. We are still waiting for official word from Amazon AWS that the underlying issues have been resolved.
Posted Feb 10, 2017 - 14:50 AEDT
Update
Amazon engineers have identified the root cause of the network connectivity issues. Some connectivity has been restored and the engineers are continuing to work on the issue.
Posted Feb 10, 2017 - 14:14 AEDT
Update
Amazon engineers are working on the issue. Unfortunately the issue is out of our direct control, however we will keep you updated as more information become available.
Posted Feb 10, 2017 - 13:30 AEDT
Identified
We are being impacted by an issue with our underlying Amazon AWS infrastructure (status.aws.amazon.com). We are actively looking into mitigations and will update here.
Posted Feb 10, 2017 - 13:14 AEDT