Issues preventing forwarding of files and reports of errors while accessing delivered files
Incident Report for Digital Pigeon
Resolved
We have rolled back the update from this morning to resolve the issues. Reloading or restarting the desktop application will be required if you have issues forwarding files.
Posted Mar 01, 2022 - 10:43 AEDT
Investigating
An update to the application this morning has caused issues which we are identifying now.
Posted Mar 01, 2022 - 10:27 AEDT
This incident affected: Application and API Servers.