New uploads not appearing in the upload list
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Sep 18, 2017 - 00:11 AEST
Monitoring
The fix is now live. New uploads will appear as expected, uploads created in the last 12 hours will re-appear as they are indexed in the next few hours.
Posted Sep 17, 2017 - 14:16 AEST
Identified
We have identified an issue that is causing new uploads to not appear in your upload list when you refresh the upload list (or restart the app). Uploads can still be accessed from the activity view, emails, etc.

A fix is being implemented and uploads should re-appear in the search list over the next few hours.
Posted Sep 17, 2017 - 13:23 AEST