Delays generating previews in the Oceania region

Incident Report for Digital Pigeon

Resolved

We have resolved the issue that was causing delays for preview tasks.
Posted Dec 15, 2016 - 01:27 MST

Identified

We have identified an issue that is causing delays for preview tasks in the Oceania region. We are working to mitigate the issue...
Posted Dec 15, 2016 - 01:13 MST