We are investigating issues with the app not responding to requests
Incident Report for Digital Pigeon
Resolved
It would appear that CNN hot-linked to a controversial video causing a huge spike (many times our previous peak load) in requests to our web servers. Unfortunately this saturated our servers and caused the app to become unresponsive.

The app is fully operational again and we'll be making some improvements to make sure they next time this happens it doesn't drown the site in requests.

Our apologises for the inconvenience.
Posted Jan 11, 2018 - 10:33 AEDT
Update
We are continuing to investigate the cause of the issues. Our apologies for the inconvenience.
Posted Jan 11, 2018 - 09:26 AEDT
Investigating
We are investigating issues with the app not responding to requests. Please stay tuned for updates...
Posted Jan 11, 2018 - 07:29 AEDT