Email delivery delays for some email addresses
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Dec 15, 2016 - 23:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2016 - 23:28 MST
Update
The issue is being actively worked on by the sendgrid.com support team. All deferred emails will be delivered when connectivity is restored...
Posted Dec 15, 2016 - 20:25 MST
Identified
There appears to be a temporary internet connectivity issue between our mail servers hosted with sendgrid.com connecting to mail servers in Australia and New Zealand. All deferred emails will be delivered when connectivity is restored...
Posted Dec 15, 2016 - 17:31 MST
Investigating
There appears to be delays delivering email notifications to certain email addresses or mail servers. We are currently trying to determine why this is happening.
Posted Dec 15, 2016 - 17:24 MST