Unscheduled system maintenance
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Dec 23, 2017 - 13:59 AEDT
Monitoring
The effected database instance has been restored and is currently running a full system verification scan. The app should be unaffected, although it is possible response times may be slightly higher than normal.
Posted Dec 22, 2017 - 21:49 AEDT
Identified
We are experiencing an issue with one of our database servers. Thanks to redundancy we don't expect this issue to impact customers much, if at all. Please stay tuned for updates...
Posted Dec 22, 2017 - 08:22 AEDT