Issue causing delays when accessing some customers file uploads
Incident Report for Digital Pigeon
Resolved
We have now solved the issue, we are still monitoring for now. Some initial access to an upload pickup page may have failed but then worked after a browser refresh.
Posted Apr 19, 2022 - 10:29 AEST
Investigating
We are investigating an issue that's causing potential delays with accessing files
Posted Apr 19, 2022 - 09:24 AEST
This incident affected: Application and API Servers.