Application errors when accessing uplaods
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 09:01 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 07:52 AEDT
Identified
Under certain scenarios the application APIs are returning errors when accessing uploads.

We have identified the cause of the issue and are deploying a fix.
Posted Oct 23, 2019 - 07:14 AEDT
This incident affected: Application and API Servers.