Issue preventing access to application
Incident Report for Digital Pigeon
Postmortem

An incident at AWS resulted in the majority of the application servers to be taken out of action. While the remaining application servers took up the load and were able to response to most requests, with elevated response times, a configuration issue meant it took an 45 minutes before the replacement application servers were available.

We will be deploying infrastructure fixes this weekend which will avoid this scenario from repeating again in the future.

Posted Nov 03, 2021 - 09:31 AEDT

Resolved
Incident is resolved, we will provide a triage report soon.
Posted Nov 01, 2021 - 19:48 AEDT
Monitoring
We have identified and rectified a server issue that caused slow response times and in some cases loss of access to the application. We are currently closely monitoring the servers but access is restored.
Posted Nov 01, 2021 - 18:44 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2021 - 16:54 AEDT
This incident affected: Application and API Servers.