Issues connecting to the app servers
Incident Report for Digital Pigeon
Resolved
We have narrowed down yesterdays app issues to a memory problem that effected our database servers for around four hours. Unfortunately the redundancy of three servers that usually keeps the app up and operational through all kinds of day to day issues, this time caught us out because the scenario wasn't detected by the monitoring software that raises alarms when things go wrong.

We have implemented a fix on the database servers which seems to have stabilised the memory issues. We've also improved the monitoring software to better detect issues like this in the future.

Our apologies for the inconvenience.
Posted Jan 30, 2017 - 22:23 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2017 - 17:58 MST
Investigating
We are investigating reports of users having problems connecting to our app servers hosted on the west coast of the USA.
Posted Jan 30, 2017 - 12:35 MST