Upload issues - ongoing
Incident Report for Digital Pigeon
Resolved
Posted Oct 23, 2019 - 14:00 AEDT
Update
A ticket has been raised with our hosting provider Amazon AWS. They are currently investigating the issue...
Posted Oct 23, 2019 - 11:34 AEDT
Identified
We have had small number of users report that uploads are failing immediately with the message 'Upload issues detected'. Investigation suggests that the uploads are failing due to problems resolving Domain Name Server (DNS) queries.

A Domain Name Server is a core component the internet and is usually provided and configured auto-magically by your ISP when you connect to internet. The Domain Name Server converts human readable host names (e.g. digitalpigeon-dp-us-west.s3.amazonaws.com) into a series of numbers that computers understand. Whenever your computer attempts to make a connection on the internet the first thing it does is contact your configured Domain Name Server and attempt to resolve its host name into an actual network address.

* Temporary Workaround *
As a temporary work-around for the issue we recommend switching to either the Cloudflare or Google DNS servers (which are confirmed working).

Instructions:
Cloudflare MacOS: https://developers.cloudflare.com/1.1.1.1/setting-up-1.1.1.1/mac/
Cloudflare Windows: https://developers.cloudflare.com/1.1.1.1/setting-up-1.1.1.1/windows/

Google MacOS: https://developers.google.com/speed/public-dns/docs/using#mac_os
Google Windows: https://developers.google.com/speed/public-dns/docs/using#windows
Posted Oct 23, 2019 - 11:04 AEDT
This incident affected: Europe (Europe File Servers), South East Asia (South East Asia File Servers), Oceania (Oceania File Servers), and USA West (USA West File Servers).