Major Service Interruption
Incident Report for Digital Pigeon
Resolved
The incident has been resolved but we are closely monitoring the situation.
Posted May 28, 2018 - 14:34 AEST
Monitoring
Access to the application servers has been restored. The situation is still being monitored and investigated.
Posted May 28, 2018 - 10:11 AEST
Identified
The issue has been identified and we are working on correcting it.
Posted May 28, 2018 - 09:58 AEST
Investigating
We are currently experiencing a major service interruption that is preventing access to the application. Investigations are currently under way.
Posted May 28, 2018 - 09:45 AEST
This incident affected: Application and API Servers.