Files stuck generating previews when media watermarking is enabled
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Nov 16, 2017 - 00:00 AEDT
Monitoring
The fix for the watermarking issues is now being deployed. There may be some short delays in generating previews as the transcoding images are updated..
Posted Nov 15, 2017 - 23:58 AEDT
Identified
We have identified an issue with the media watermarking feature that causes preview tasks to become 'stuck' generating previews. We're working on a fix and hope to have it live within the next 12 hours.

The temporary work-around is to disable the watermarking feature until the issue is resolved.

The issue was introduced as a result of a security update.
Posted Nov 15, 2017 - 22:39 AEDT