Investigating performance issue with pickup page

Incident Report for Digital Pigeon

Resolved

This incident has been resolved. Apple Push Notifications for events within Digital Pigeon are now functioning correctly.
Posted 2 years ago. Apr 03, 2023 - 20:02 MDT

Monitoring

A fix to the Apple Push Notification issue has been deployed and we are monitoring the results.
Posted 2 years ago. Apr 03, 2023 - 19:37 MDT

Identified

We have identified that the issue is only affecting customers that are using Apple Push Notifications, and are working on a fix. To mitigate the issue customers can temporarily disable 'Mobile Alert' notifications in Digital Pigeon | Management | Profile | Notifications.
Posted 2 years ago. Apr 03, 2023 - 18:31 MDT

Investigating

We are currently investigating an issue that is impacting recipients from accessing files that are sent to them.
Posted 2 years ago. Apr 03, 2023 - 18:00 MDT
This incident affected: Application and API Servers.