Some recipients reporting invalid or expired credentials when accessing sent files
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 15:36 AEDT
Identified
After further investigation, we have narrowed down the issue and understand it only occurs when file downloads have been disabled by the sender. We are aiming to deploy a fix shortly.
Posted Oct 24, 2022 - 14:48 AEDT
This incident affected: Application and API Servers.