Recipient email delivery issues
Incident Report for Digital Pigeon
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 09:14 AEDT
Monitoring
Servers have been updated with the fix for both email delivery and recipient pickup page time-out for users with iOS push notifications enabled.
Posted Nov 09, 2021 - 19:43 AEDT
Update
We have a fix ready to deploy and will be ready within the hour
Posted Nov 09, 2021 - 19:09 AEDT
Identified
We have identified the issue and it's limited to accounts with Apple Push Notifications enabled. We are working on a fix now.
Posted Nov 09, 2021 - 18:42 AEDT
Investigating
We are investigating an issue that's preventing email delivery to recipients from initial upload.

WORKAROUND:

If you have recipients who have not received a notification email you can click 'Resend' from the recipients tab and the email will be delivered.

For new uploads you can upload and hit send first and then add recipients afterwards to ensure they are emailed.
Posted Nov 09, 2021 - 16:23 AEDT
This incident affected: Email Delivery System.