Issue preventing access to application
Incident Report for Digital Pigeon
Postmortem

We apologise for the inconvenience caused by this issue.

We tracked the problem down to a configuration change that caused unexpected network issues that were intermittently affecting some customers.

We have updated the configuration to prevent this issue going forward and will add further checks to prevent this situation happening again.

Posted Nov 08, 2021 - 14:45 AEDT

Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 11:24 AEDT
Investigating
We are investigating an issue prevent access to the application
Posted Nov 08, 2021 - 10:12 AEDT
This incident affected: Application and API Servers.